<!DOCTYPE html>
<html lang="en"  ><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# business: http://ogp.me/ns/business#">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <meta name="generator" content="1&amp;1 MyWebsite"/>
        
    <link rel="dns-prefetch" href="//cdn.us.mywebsite-editor.com/"/>
    <link rel="dns-prefetch" href="//mod03.initial-website.com"/>
    <link rel="dns-prefetch" href="https://cms03.initial-website.com/"/>
    <link rel="shortcut icon" href="//cdn.us.mywebsite-editor.com/favicon.ico"/>
        <title>Hide-A-Ride - Home</title>
    <style type="text/css">@media screen and (max-device-width: 1024px) {.diyw a.switchViewWeb {display: inline !important;}}</style>
    <style type="text/css">@media screen and (min-device-width: 1024px) {
            .mediumScreenDisabled { display:block }
            .smallScreenDisabled { display:block }
        }
        @media screen and (max-device-width: 1024px) { .mediumScreenDisabled { display:none } }
        @media screen and (max-device-width: 568px) { .smallScreenDisabled { display:none } }
                @media screen and (min-width: 1024px) {
            .mobilepreview .mediumScreenDisabled { display:block }
            .mobilepreview .smallScreenDisabled { display:block }
        }
        @media screen and (max-width: 1024px) { .mobilepreview .mediumScreenDisabled { display:none } }
        @media screen and (max-width: 568px) { .mobilepreview .smallScreenDisabled { display:none } }</style>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimal-ui"/>

<meta name="format-detection" content="telephone=no"/>
        <meta name="keywords" content="sports, equipment, athletic, wear, casual, clothing, retailer, sporting, goods, leisure, time, exercise, active, lifestyle"/>
            <meta name="description" content="Take Back your Floor Space and Gain a Maintenance Stand!"/>
            <meta name="robots" content="index,follow"/>
        <link href="//cdn.us.mywebsite-editor.com/templates/2128/style.css?1490787774485" rel="stylesheet" type="text/css"/>
    <link href="http://www.bcd-eng.com/s/style/theming.css?1455839279" rel="stylesheet" type="text/css"/>
    <link href="//cdn.us.mywebsite-editor.com/app/cdn/min/group/web.css?1490787774485" rel="stylesheet" type="text/css"/>
<link href="//cdn.us.mywebsite-editor.com/app/cdn/min/moduleserver/css/en_US/common,shoppingbasket?1490787774485" rel="stylesheet" type="text/css"/>
    <link href="//cdn.us.mywebsite-editor.com/app/cdn/min/group/mobilenavigation.css?1490787774485" rel="stylesheet" type="text/css"/>
    <link href="https://cms03.initial-website.com/app/logstate2-css.php?site=925886989&amp;t=1498737870" rel="stylesheet" type="text/css"/>

<script type="text/javascript">
    /* <![CDATA[ */
var stagingMode = '';
    /* ]]> */
</script>
<script src="https://cms03.initial-website.com/app/logstate-js.php?site=925886989&amp;t=1498737870"></script>

    <link href="//cdn.us.mywebsite-editor.com/templates/2128/print.css?1490787774485" rel="stylesheet" media="print" type="text/css"/>
    <script type="text/javascript">
    /* <![CDATA[ */
    var systemurl = 'https://cms03.initial-website.com/';
    var webPath = '/';
    var proxyName = '';
    var webServerName = 'www.bcd-eng.com';
    var sslServerUrl = 'https://ssl.perfora.net/www.bcd-eng.com';
    var nonSslServerUrl = 'http://www.bcd-eng.com';
    var webserverProtocol = 'http://';
    var nghScriptsUrlPrefix = '//mod03.initial-website.com';
    var sessionNamespace = 'DIY_SB';
    var jimdoData = {
        cdnUrl:  '//cdn.us.mywebsite-editor.com/',
        messages: {
            lightBox: {
    image : 'Image',
    of: 'of'
}

        },
        isTrial: 0,
        pageId: 122252835    };
    var script_basisID = "925886989";

    diy = window.diy || {};
    diy.web = diy.web || {};

        diy.web.jsBaseUrl = "//cdn.us.mywebsite-editor.com/s/build/";

    diy.context = diy.context || {};
    diy.context.type = diy.context.type || 'web';
    /* ]]> */
</script>

<script type="text/javascript" src="//cdn.us.mywebsite-editor.com/app/cdn/min/group/web.js?1490787774485" crossorigin="anonymous"></script><script type="text/javascript" src="//cdn.us.mywebsite-editor.com/s/build/web.bundle.js?1490787774485" crossorigin="anonymous"></script><script type="text/javascript" src="//cdn.us.mywebsite-editor.com/app/cdn/min/group/mobilenavigation.js?1490787774485" crossorigin="anonymous"></script><script src="//cdn.us.mywebsite-editor.com/app/cdn/min/moduleserver/js/en_US/common,shoppingbasket?1490787774485"></script>
<script type="text/javascript" src="https://cdn.us.mywebsite-editor.com/proxy/apps/static/resource/dependencies/"></script><script type="text/javascript">
                    if (typeof require !== 'undefined') {
                        require.config({
                            waitSeconds : 10,
                            baseUrl : 'https://cdn.us.mywebsite-editor.com/proxy/apps/static/js/'
                        });
                    }
                </script><script type="text/javascript" src="//cdn.us.mywebsite-editor.com/app/cdn/min/group/pfcsupport.js?1490787774485" crossorigin="anonymous"></script>    <meta property="og:type" content="business.business"/>
    <meta property="og:url" content="http://www.bcd-eng.com/"/>
    <meta property="og:title" content="Hide-A-Ride - Home"/>
            <meta property="og:description" content="Take Back your Floor Space and Gain a Maintenance Stand!"/>
                <meta property="og:image" content="http://www.bcd-eng.com/s/misc/logo.png?t=1491786456"/>
        <meta property="business:contact_data:country_name" content="United States"/>
    
    <meta property="business:contact_data:locality" content="SAN DIEGO"/>
    <meta property="business:contact_data:region" content="CA"/>
    <meta property="business:contact_data:email" content="DREWSBRIAN@YAHOO.COM"/>
    <meta property="business:contact_data:postal_code" content="92107"/>
    <meta property="business:contact_data:phone_number" content=" +1 408-839-5509"/>
    
    
</head>


<body class="body diyBgActive  startpage cc-pagemode-default diyfeNoSidebar diy-layout-fullWidth" data-pageid="122252835" id="page-122252835">
    
    <div class="diyw">
        <div class="diyweb" id="diyfeTop">
    
<nav id="diyfeMobileNav" class="diyfeCA diyfeCA1" role="navigation">
    <a title="Expand/collapse navigation">Expand/collapse navigation</a>
    <ul class="mainNav1"><li class="current hasSubNavigation"><a data-page-id="122252835" href="http://www.bcd-eng.com/" class="current level_1"><span>Home</span></a></li><li class=" hasSubNavigation"><a data-page-id="122252866" href="http://www.bcd-eng.com/shop/" class=" level_1"><span>Shop</span></a></li><li class=" hasSubNavigation"><a data-page-id="122252867" href="http://www.bcd-eng.com/photos/" class=" level_1"><span>Photos</span></a></li><li class=" hasSubNavigation"><a data-page-id="122257325" href="http://www.bcd-eng.com/testimonials/" class=" level_1"><span>Testimonials</span></a></li><li class=" hasSubNavigation"><a data-page-id="122252871" href="http://www.bcd-eng.com/our-story/" class=" level_1"><span>Our Story</span></a><span class="diyfeDropDownSubOpener">&nbsp;</span><div class="diyfeDropDownSubList diyfeCA diyfeCA1"><ul class="mainNav2"><li class=" hasSubNavigation"><a data-page-id="122252874" href="http://www.bcd-eng.com/our-story/our-team/" class=" level_2"><span>Our Team</span></a></li></ul></div></li><li class=" hasSubNavigation"><a data-page-id="122252836" href="http://www.bcd-eng.com/contact-us/" class=" level_1"><span>Contact Us</span></a></li></ul></nav>
    <div class="">
        <div class="diyfeGridGroup">
            <div class="diywebSecondary diyfeGE diyfeCA diyfeCA3">
                <div class="diywebLogo diyfeCA diyfeCA2">
                    
    <style type="text/css" media="all">
        /* <![CDATA[ */
                .diyw #website-logo {
            text-align: center !important;
                        padding: 10px 0;
                    }
        
                /* ]]> */
    </style>

    <div id="website-logo">
            <a href="http://www.bcd-eng.com/"><img class="website-logo-image" width="369" src="http://www.bcd-eng.com/s/misc/logo.png?t=1491786456" alt=""/></a>

            
            </div>


                </div>
                <div id="diywebAppContainer1st" class="estore_icon1 estore_text_icon_count estore_design_square"></div>
                <div class="diywebNav diywebNavMain diywebNav123">
                    <div class="diywebGutter diyWebNavVert">
                        <div class="webnavigation"><ul id="mainNav1" class="mainNav1"><li class="navTopItemGroup_1"><a data-page-id="122252835" href="http://www.bcd-eng.com/" class="current level_1"><span>Home</span></a></li><li class="navTopItemGroup_2"><a data-page-id="122252866" href="http://www.bcd-eng.com/shop/" class="level_1"><span>Shop</span></a></li><li class="navTopItemGroup_3"><a data-page-id="122252867" href="http://www.bcd-eng.com/photos/" class="level_1"><span>Photos</span></a></li><li class="navTopItemGroup_4"><a data-page-id="122257325" href="http://www.bcd-eng.com/testimonials/" class="level_1"><span>Testimonials</span></a></li><li class="navTopItemGroup_5"><a data-page-id="122252871" href="http://www.bcd-eng.com/our-story/" class="level_1"><span>Our Story</span></a></li><li class="navTopItemGroup_6"><a data-page-id="122252836" href="http://www.bcd-eng.com/contact-us/" class="level_1"><span>Contact Us</span></a></li></ul></div>
                    </div>
                    <div class="diywebGutter diyWebNavHor">
                        <div class="webnavigation"><ul id="mainNav1" class="mainNav1"><li class="navTopItemGroup_1"><a data-page-id="122252835" href="http://www.bcd-eng.com/" class="current level_1"><span>Home</span></a></li><li class="navTopItemGroup_2"><a data-page-id="122252866" href="http://www.bcd-eng.com/shop/" class="level_1"><span>Shop</span></a></li><li class="navTopItemGroup_3"><a data-page-id="122252867" href="http://www.bcd-eng.com/photos/" class="level_1"><span>Photos</span></a></li><li class="navTopItemGroup_4"><a data-page-id="122257325" href="http://www.bcd-eng.com/testimonials/" class="level_1"><span>Testimonials</span></a></li><li class="navTopItemGroup_5"><a data-page-id="122252871" href="http://www.bcd-eng.com/our-story/" class="level_1"><span>Our Story</span></a></li><li class="navTopItemGroup_6"><a data-page-id="122252836" href="http://www.bcd-eng.com/contact-us/" class="level_1"><span>Contact Us</span></a></li></ul></div>
                        <div class="diywebSubNav">
                            <div class="webnavigation"></div>
                            <div class="webnavigation"></div>
                        </div>
                    </div>
                </div>
                <div class="diywebSidebar diyfeCA diyfeCA3 ">
                    <div class="diywebGutter">
                        
                    </div>
                </div>
                <!-- .diywebSidebar -->
            </div>
            <!-- .diywebSecondary -->
            <div class="diywebMain diyfeGE">
                <div class="diywebGutter">
                    <div class="diywebContent diyfeCA diyfeCA1">
                        
        <div id="content_area">
        	<div id="content_start"></div>
        	
        
        <div id="matrix_110505042" class="sortable-matrix" data-matrixId="110505042"><div class="n module-type-imageSubtitle "> <div class="clearover imageSubtitle" id="imageSubtitle-762203928">
    <div class="align-container align-center" style="">
        <a class="imagewrapper" href="http://www.bcd-eng.com/s/cc_images/teaserbox_894934125.jpg?t=1457042245" rel="lightbox[762203928]">
            <img id="image_894934125" src="http://www.bcd-eng.com/s/cc_images/cache_894934125.jpg?t=1457042245" alt="" style="; height:auto"/>
        </a>

        
    </div>

</div>

<script type="text/javascript">
//<![CDATA[
jQuery(function($) {
    var $target = $('#imageSubtitle-762203928');

    if ($.fn.swipebox && Modernizr.touch) {
        $target
            .find('a[rel*="lightbox"]')
            .addClass('swipebox')
            .swipebox();
    } else {
        $target.tinyLightbox({
            item: 'a[rel*="lightbox"]',
            cycle: false,
            hideNavigation: true
        });
    }
});
//]]>
</script>
 </div><div class="n module-type-spacer diyfeLiveArea "> <div class="the-spacer id763261358" style="height: 40px;">
</div>
 </div><div class="n module-type-text diyfeLiveArea "> <h1 style="text-align: center;"><span style="line-height: 1.35;">Hide-A-Ride’s unique space saving design allows for you to reclaim your floor space while keeping your bicycle safe and out of the
way.  Hide-A-Ride is also a great maintenance rack.</span></h1> </div><div class="n module-type-spacer diyfeLiveArea "> <div class="the-spacer id763138419" style="height: 40px;">
</div>
 </div><div class="n module-type-video diyfeLiveArea "> <iframe id="videob79e02a321c90d685883eebacaacff15" type="text/html" width="425" height="350" src="//www.youtube.com/embed/gjzcYgXMB3M?fs=1&amp;wmode=opaque&amp;rel=0" frameborder="0" allowFullScreen="1"></iframe><script type="text/javascript">
/* <![CDATA[ */
(function(){
    var video = jQuery("#videob79e02a321c90d685883eebacaacff15");
    var ratio = video.height() / video.width();
    var parent = video.parent();
    var maxWidth = Math.min(425, parent.width());
    video.width(maxWidth);
    video.height(video.width() * ratio);
})();
/* ]]> */
</script> </div><div class="n module-type-hr diyfeLiveArea "> <div style="padding: 0px 0px">
    <div class="hr"></div>
</div>
 </div><div class="n module-type-text diyfeLiveArea "> <h1 style="text-align: center;">Ideal for storing bikes in tight places, where floor space is a premium, Hide-A-Ride requires no more space than the width of your hallway<span style="line-height: 1.35;">. Cluttered garages can be reclaimed with Hide-A-Ride.</span></h1> </div><div class="n module-type-imageSubtitle diyfeLiveArea "> <div class="clearover imageSubtitle" id="imageSubtitle-763261630">
    <div class="align-container align-center" style="max-width: 618px">
        <a class="imagewrapper" href="http://www.bcd-eng.com/s/cc_images/teaserbox_894760300.png?t=1455841504" rel="lightbox[763261630]" title="Features of the Hide-A-Ride Bike Rack">
            <img id="image_894760300" src="http://www.bcd-eng.com/s/cc_images/cache_894760300.png?t=1455841504" alt="" style="max-width: 618px; height:auto"/>
        </a>

                <span class="caption">Features of the Hide-A-Ride Bike Rack</span>
        
    </div>

</div>

<script type="text/javascript">
//<![CDATA[
jQuery(function($) {
    var $target = $('#imageSubtitle-763261630');

    if ($.fn.swipebox && Modernizr.touch) {
        $target
            .find('a[rel*="lightbox"]')
            .addClass('swipebox')
            .swipebox();
    } else {
        $target.tinyLightbox({
            item: 'a[rel*="lightbox"]',
            cycle: false,
            hideNavigation: true
        });
    }
});
//]]>
</script>
 </div><div class="n module-type-spacer diyfeLiveArea "> <div class="the-spacer id763056764" style="height: 40px;">
</div>
 </div><div class="n module-type-textWithImage diyfeLiveArea "> 
<div class="clearover " id="textWithImage-762718263">
<div class="align-container imgright" style="max-width: 100%; width: 330px;">
    <a class="imagewrapper" href="http://www.bcd-eng.com/s/cc_images/teaserbox_893964825.JPG?t=1450907448" rel="lightbox[762718263]">
        <img src="http://www.bcd-eng.com/s/cc_images/cache_893964825.JPG?t=1450907448" id="image_762718263" alt="" style="width:100%"/>
    </a>


</div> 
<div class="textwrapper">
<h1 style="text-align: right;">Soft and tough Norperene coated frame hooks gently cradle your bike to prevent scratches.</h1>
</div>
</div> 
<script type="text/javascript">
    //<![CDATA[
    jQuery(document).ready(function($){
        var $target = $('#textWithImage-762718263');

        if ($.fn.swipebox && Modernizr.touch) {
            $target
                .find('a[rel*="lightbox"]')
                .addClass('swipebox')
                .swipebox();
        } else {
            $target.tinyLightbox({
                item: 'a[rel*="lightbox"]',
                cycle: false,
                hideNavigation: true
            });
        }
    });
    //]]>
</script>
 </div><div class="n module-type-spacer diyfeLiveArea "> <div class="the-spacer id762381357" style="height: 40px;">
</div>
 </div><div class="n module-type-imageSubtitle diyfeLiveArea "> <div class="clearover imageSubtitle" id="imageSubtitle-763261421">
    <div class="align-container align-center" style="max-width: 738px">
        <a class="imagewrapper" href="http://www.bcd-eng.com/s/cc_images/teaserbox_894760131.png?t=1455840238" rel="lightbox[763261421]">
            <img id="image_894760131" src="http://www.bcd-eng.com/s/cc_images/cache_894760131.png?t=1455840238" alt="" style="max-width: 738px; height:auto"/>
        </a>

        
    </div>

</div>

<script type="text/javascript">
//<![CDATA[
jQuery(function($) {
    var $target = $('#imageSubtitle-763261421');

    if ($.fn.swipebox && Modernizr.touch) {
        $target
            .find('a[rel*="lightbox"]')
            .addClass('swipebox')
            .swipebox();
    } else {
        $target.tinyLightbox({
            item: 'a[rel*="lightbox"]',
            cycle: false,
            hideNavigation: true
        });
    }
});
//]]>
</script>
 </div><div class="n module-type-spacer diyfeLiveArea "> <div class="the-spacer id762252532" style="height: 40px;">
</div>
 </div><div class="n module-type-video diyfeLiveArea "> <iframe id="video8a08b71204ec6ad9effb65d935a24eaa" type="text/html" width="425" height="350" src="//www.youtube.com/embed/qUpki2EmaEo?fs=1&amp;wmode=opaque&amp;rel=0" frameborder="0" allowFullScreen="1"></iframe><script type="text/javascript">
/* <![CDATA[ */
(function(){
    var video = jQuery("#video8a08b71204ec6ad9effb65d935a24eaa");
    var ratio = video.height() / video.width();
    var parent = video.parent();
    var maxWidth = Math.min(425, parent.width());
    video.width(maxWidth);
    video.height(video.width() * ratio);
})();
/* ]]> */
</script> </div><div class="n module-type-button diyfeLiveArea "> <div class="module-button-container" style="text-align:left;width:100%">
    <a href="http://www.bcd-eng.com/shop/" class="diyfeLinkAsButton">SHOP NOW!</a></div>
 </div><div class="n module-type-spacer diyfeLiveArea "> <div class="the-spacer id762203966" style="height: 90px;">
</div>
 </div><div class="n module-type-spacer diyfeLiveArea "> <div class="the-spacer id762203967" style="height: 20px;">
</div>
 </div><div class="n module-type-htmlCode diyfeLiveArea "> <div class="mediumScreenDisabled"><script type="text/javascript">if (window.jQuery) {window.jQuery_1and1 = window.jQuery;}</script><script type="text/javascript">
//<![CDATA[
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69387806-1', 'auto');
  ga('send', 'pageview');

//]]>
</script><script type="text/javascript">if (window.jQuery_1and1) {window.jQuery = window.jQuery_1and1;}</script></div> </div></div>
        
        
        </div>
                    </div>
                </div>
                <div class="diyfeRespSidebar"></div>
            </div>
        </div>
        <!-- .diyfeGridGroup -->
        <div class="diywebFooter">
            <div class="diywebGutter">
                <div class="diyfeGE diyfeCA diyfeCA4">
                    <div id="contentfooter">
    <div class="leftrow">
                        <a rel="nofollow" href="javascript:window.print();">
                    <img class="inline" height="14" width="18" src="//cdn.us.mywebsite-editor.com/s/img/cc/printer.gif" alt="Print"/>
                    Print                </a> <span class="footer-separator">|</span>
                <a href="http://www.bcd-eng.com/sitemap/">Sitemap</a>
                        <br/> © BCD Engineering LLC
            </div>
    <script type="text/javascript">
        window.diy.ux.Captcha.locales = {
            generateNewCode: 'Generate new code',
            enterCode: 'Please enter the code'
        };
    </script>
    <div class="rightrow">
                    <span class="loggedout">
                <a rel="nofollow" id="login" href="https://login.1and1-editor.com/925886989/www.bcd-eng.com/us?pageId=122252835">
                    Login                </a>
            </span>
                <p><a class="diyw switchViewWeb" href="javascript:switchView('desktop');">Web View</a><a class="diyw switchViewMobile" href="javascript:switchView('mobile');">Mobile View</a></p>
                <span class="loggedin">
            <a rel="nofollow" id="logout" href="https://cms03.initial-website.com/app/cms/logout.php">Logout</a> <span class="footer-separator">|</span>
            <a rel="nofollow" id="edit" href="https://cms03.initial-website.com/app/925886989/122252835/">Edit page</a>
        </span>
    </div>
</div>
            <div id="loginbox" class="hidden">
                <script type="text/javascript">
                    /* <![CDATA[ */
                    function forgotpw_popup() {
                        var url = 'https://password.1and1.com/xml/request/RequestStart';
                        fenster = window.open(url, "fenster1", "width=600,height=400,status=yes,scrollbars=yes,resizable=yes");
                        // IE8 doesn't return the window reference instantly or at all.
                        // It may appear the call failed and fenster is null
                        if (fenster && fenster.focus) {
                            fenster.focus();
                        }
                    }
                    /* ]]> */
                </script>
                                <a href="http://1and1.com/" target="_blank">
                    <img class="logo" src="//cdn.us.mywebsite-editor.com/s/img/1and1/logo.gif" alt="1&amp;1" title="1&amp;1"/>
                </a>

                <div id="loginboxOuter"></div>
            </div>
        

                    <a class="diyfeTopLink" href="#top">↑</a>
                </div>
            </div>
        </div>
        <!-- .diywebFooter -->
    </div>
</div><!-- .diyweb -->
    </div>

    
            <script type="text/javascript">
            /* <![CDATA[ */
            if (perfBar) {
                function trackPerformanceAfterOnload() {
                    setTimeout(function () {
                        perfBar.init({
                                websiteId: 925886989,
                                pageId: 122252835,
                                mode: 'visit',
                                type: 'page',
                                lazy: false,
                                url: 'https://cdn.initial-website.com/app/performance/tracking/submit',
                                webcacheTimestamp: 1491786456                            }
                        );
                        perfBar.send();
                    }, 1000);

                }

                if (window.addEventListener)
                    window.addEventListener("load", trackPerformanceAfterOnload, false);
                else if (window.attachEvent)
                    window.attachEvent("onload", trackPerformanceAfterOnload);
            }
            /* ]]> */
        </script>
    </body>


<!-- rendered at Sun, 09 Apr 2017 21:07:36 -0400 -->
</html>
